Freedom Fone Updates

Freedom Fone v2S8 for Ubuntu 1404LTS now available

Freedom Fone v2S8 for Ubuntu 1404LTS is now available from our website at http://freedomfone.org/page/freedom-fone-version-2s8

This version has the same feature set as Freedom Fone v2S7.1 for Ubuntu 1204LTS.

We have had mixed success with installing v2.S.8 on computers due to issues associated with the Ubuntu 14.04LTS desktop application. If you are experiencing installation or operating problems we recommend you use v2.S.7.1 instead.

Freedom Fone v2S7.1 now available

Freedom Fone v2S7.1 is now available from our website at http://freedomfone.org/page/freedom-fone-version-2s7

This version adds: SMS sending, USB dongle detection and setup wizards, better support for multiple OfficeRoute devices and other cool improvements for dongle users. Olaf Dunn's graphical reporting tool has been integrated into our code base and the System data menu in the GUI.

The GUI has been upgraded to run in the latest Cake MVC 2.4.

Patch for 2.S.4 to 2.S.4.1 available

This patch fixes Bug #138 which results in calls coming through the Huawei dongles not being recorded properly in the CDR table, as well as not showing on the reporting page. 

Instructions

Download the tar file on to the Desktop of the PC running Freedom Fone

Open a command terminal and run the following commands.

Freedom Fone v2.S.4 now available

Freedom Fone v2.S.4 now available.

This version runs on Ubuntu 12.04LTS and supports OfficeRoute SIP devices and Huawei GSM dongles. Huawei E173 and E1550 have been tested. Let us know with what other models of audio enabled Huawei dongles you have success.

MobiGaters can only be supported by modifying the default configuration. Instructions will be uploaded to the website in due course.

There is no upgrade path between v2.S.2 and v2.S.4.