Software news

Freedom Fone v2.S.4 now available

Freedom Fone v2.S.4 now available.

This version runs on Ubuntu 12.04LTS and supports OfficeRoute SIP devices and Huawei GSM dongles. Huawei E173 and E1550 have been tested. Let us know with what other models of audio enabled Huawei dongles you have success.

MobiGaters can only be supported by modifying the default configuration. Instructions will be uploaded to the website in due course.

There is no upgrade path between v2.S.2 and v2.S.4.

 

Subscribe to Software news